Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: tracey pooh Date: Mar 31, 2012 3:49pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

hey! can you try again and see if we back in business?
there was a bug for firefox and html5 video (sort of issue outside the player related to ogg files...)

also, i still continue to be unsure about firefox v3.6 that old (i thin that's ~Jan 2010) but it's worth a shot...

Reply to this post
Reply [edit]

Poster: littlelucca Date: Apr 2, 2012 9:40am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Hi,

When I check

http://www.archive.org/details/OTRR_Escape_Singles

I see a black box. If I switch to flash, though, it works.

I've checked a few other audio and video links and have the same results (flash works, html5 does not).

I'm fine with using flash.

Thanks!

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Apr 2, 2012 3:21pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Oh but this is redhat right?
Likely we see Iceweasel instead of firefox so I can widen our test

Can you paster your user agent or paste contents of
http://archive.org/details/testplay
?

Reply to this post
Reply [edit]

Poster: littlelucca Date: Apr 3, 2012 9:33am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

The testplay URL gives me the IA header/menu and a link to terms of use, but nothing else.

My user agent is:

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.26) Gecko/20120130 Red Hat/3.6-1.el5_7 Firefox/3.6.26

Reply to this post
Reply [edit]

Poster: littlelucca Date: Apr 3, 2012 9:38am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

I've been trying the Escape link and other audio/video after cleaning out all cookies. The player has been using flash automatically.

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Apr 3, 2012 1:49pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

so, it is working now for you?
thanks for the agent string -- we detect that to be this firefox 3.6 exception case, and if no "avpref" cookie set on a /details/ page request,
we set "avpref" cookie to "flash"
which will make flash kick in for our new player, instead of the html5.

so that *should* mean things are working for you now, pretty much every item. is that correct now?

Reply to this post
Reply [edit]

Poster: littlelucca Date: Apr 3, 2012 2:08pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Yes, that is correct. Thanks for your help!

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Apr 3, 2012 2:12pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

phew, yay!!!

thanks for *your* help sorting this out and for sticking with us through the bumps!

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Apr 2, 2012 3:25pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Ok now I'm slightly confused. We should be catching "Firefox/3.6" and your agent. And you allow cookies since you can forum post. Maybe it was just the first reload of that page that failed but a second reload would be OK since cookie set on first load returns on 2nd+ load?
At least I think thats what should happen..